Elevated API Error Rate
History
Resolved
The incident is now resolved.
October 26, 2021 3:17 PM UTC
Monitoring
A fix has been pushed and we're monitoring the API.
October 26, 2021 3:11 PM UTC
Identified
We identified an elevated error rate and working on a fix.
October 26, 2021 3:02 PM UTC