History

Resolved
December 15, 2021 4:21 PM UTC

The incident has been resolved.

Monitoring
December 15, 2021 4:05 PM UTC

The SSO is available again, we're continuing to monitor the issue.

Identified
December 15, 2021 3:43 PM UTC

We identified the root cause of the issue and working toward its resolution.

Investigating
December 15, 2021 3:32 PM UTC

The engineering team is investing on elevated error rate.