History

Resolved

The incident has been resolved.

December 15, 2021 4:21 PM UTC
Monitoring

The SSO is available again, we're continuing to monitor the issue.

December 15, 2021 4:05 PM UTC
Identified

We identified the root cause of the issue and working toward its resolution.

December 15, 2021 3:43 PM UTC
Investigating

The engineering team is investing on elevated error rate.

December 15, 2021 3:32 PM UTC