History

Completed

The scheduled maintenance has been completed.

May 3, 2022 5:02 PM UTC
In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

May 3, 2022 3:01 PM UTC
Scheduled

Tint API will be in a maintenance window from Tuesday, May 3rd 3:00pm to 5:00pm UTC.

Some API requests might fail during this timeframe.
We will update our status with more details if there is notable impact.
Our engineers will be working to minimize disruption as much as possible.

April 22, 2022 9:07 AM UTC