History

Resolved

The incident has been resolved.

May 10 4:07 PM UTC
Monitoring

A fix has been pushed and we're monitoring the API.

May 10 3:55 PM UTC
Investigating

The engineering team is investing on elevated error rate.

May 10 3:41 PM UTC