History

Resolved

The incident has been resolved.

June 23 3:46 PM UTC
Monitoring

A fix has been pushed. We are currently monitoring our services.

June 23 3:04 PM UTC
Identified

An issue has been detected with our database connection pool. We are investigating the cause.

June 23 2:34 PM UTC