Tint API Networking Issue
History
Resolved
May 16, 2024 3:03 PM UTC
Our engineering team has resolved the connectivity issues. Tint API is back to normal
Identified
May 16, 2024 2:46 PM UTC
We have identified an issue with our internal networking configuration, impacting our API. Our team is working on a fix.