History

Completed

The scheduled maintenance has been completed.

August 13 10:41 AM UTC
In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

August 13 9:11 AM UTC
Scheduled

The Tint Platform will be in a maintenance window from Saturday, Aug 13th 9:00am to 10:00am UTC.

Information on the Policies list & search capabilities might be outdated for a few minutes.

We will update our status with more details during the maintenance.
The engineering team is working to minimize disruption as much as possible.

August 12 10:26 AM UTC