Issue identified with production API
History
Resolved
April 27, 2024 4:01 AM UTC
The issue has been solved. It was due to an inernal network misconfiguration.
Identified
April 27, 2024 3:15 AM UTC
We've identified an issue preventing Customer requests from reaching our production API. Fix is in progress. Resolution ETA forthcoming.
Investigating
April 27, 2024 3:05 AM UTC
We notice a drop in the requests incoming to our API server. We are currently investigating.