Elevated Number of API Errors - HTTP 500
History
Resolved
We have resolved the increase in error rates.
August 26, 202212:39 AM UTC
Monitoring
We may have identified the source of the increase in error. We are seeing if there are improvements.
August 26, 202212:09 AM UTC
Investigating
We are seeing an increased error rate. We are currently looking into it.
August 25, 202211:41 PM UTC