Elevated API Error Rate
History
Resolved
October 26, 2021 3:17 PM UTC
The incident is now resolved.
Monitoring
October 26, 2021 3:11 PM UTC
A fix has been pushed and we're monitoring the API.
Identified
October 26, 2021 3:02 PM UTC
We identified an elevated error rate and working on a fix.