Planned Database Maintenance
History
Completed
February 17 11:59 AM UTC
The scheduled maintenance has been completed.
In Progress
February 17 8:00 AM UTC
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
February 17 8:00 AM UTC
The Engineering team will be performing a planned maintenance on February 17th from 8:00 am to 11:59am UTC (1:00am to 4:59am PST).
During this time the API and the Tint App may experience service interruptions.
Please contact support@tint.ai with any questions.