Elevated API error rate
History
Resolved
The incident is now resolved.
September 27, 2021 9:08 AM UTC
Identified
We identified and mitigated the issue. We are still monitoring the incident.
September 27, 2021 8:30 AM UTC
Investigating
We are currently investigating the issue.
September 27, 2021 8:24 AM UTC