History

Completed
November 9, 2021 9:53 AM UTC

The Engineering team has completed the database maintenance tasks. We are closely monitoring the API to ensure there is no impact on the service.

In Progress
November 9, 2021 8:21 AM UTC

The Engineering team is starting the scheduled database maintenance.
During this time the API may experience a brief service interruption for up to five minutes during this time. Please contact support@tint.ai with any questions.

Scheduled
November 8, 2021 10:58 AM UTC

The Engineering team will be performing database maintenance on November 9th at 8:00 am UTC (November 8th @ 12:00 am PST).
During this time the API may experience a brief service interruption for up to five minutes during this time. Please contact support@tint.ai with any questions.