History

Completed
December 13, 2021 2:00 PM UTC

The Engineering team has completed the service maintenance.

In Progress
December 13, 2021 1:03 PM UTC

The Engineering team is starting a service maintenance for about an hour.

During this time the Policies list on the Tint Application might be impacted, or policies might take longer than usual to be updated on the app.
The API and other parts of the platform should not be impacted

Please contact support@tint.ai for any questions.

Scheduled
December 13, 2021 10:15 AM UTC

The Engineering team will be performing a service maintenance on December 13th at 1:00 pm UTC (December 13th @ 5:00 am PST) for an hour.

During this time the Policies list on the Tint Application might be impacted, or policies might take longer than usual to be updated on the app.
The API and other parts of the platform should not be impacted

Please contact support@tint.ai for any questions.