History

Resolved
September 27, 2021 9:08 AM UTC

The incident is now resolved.

Identified
September 27, 2021 8:30 AM UTC

We identified and mitigated the issue. We are still monitoring the incident.

Investigating
September 27, 2021 8:24 AM UTC

We are currently investigating the issue.