Elevated Number of API Errors - HTTP 500
History
Resolved
August 26, 2022 12:39 AM UTC
We have resolved the increase in error rates.
Monitoring
August 26, 2022 12:09 AM UTC
We may have identified the source of the increase in error. We are seeing if there are improvements.
Investigating
August 25, 2022 11:41 PM UTC
We are seeing an increased error rate. We are currently looking into it.