History

Resolved
May 10, 2022 4:07 PM UTC

The incident has been resolved.

Monitoring
May 10, 2022 3:55 PM UTC

A fix has been pushed and we're monitoring the API.

Investigating
May 10, 2022 3:41 PM UTC

The engineering team is investing on elevated error rate.